<!DOCTYPE HTML><html xmlns:str="http://exslt.org/strings" xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents | Gizmodo India</title><link rel="canonical" href="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms" /><link rel="amphtml" href="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/amp_articleshow/61547031.cms"><script>var redir = '61547031', matchUrl = "http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms", slideUrl = matchUrl+'?format=slideshow';if(matchUrl != window.location.href && window.location.href.indexOf('indiatimes.com') == -1 && window.location.href.indexOf('.cms#')==-1 && window.location.href.indexOf('.cms?')==-1 && window.location.href.indexOf('www1.')==-1){window.location.href = matchUrl;}else if(window.location.href.indexOf('format=slideshow') !=-1 && slideUrl != window.location.href && window.location.href.indexOf('indiatimes.com') == -1){window.location.href = slideUrl;}
if(redir == '46361240') window.location.href = "http://www.gizmodo.in";window.msid = '61547031';</script><meta http-equiv="Last-Modified" content="Tuesday, 07 November, 2017  06:05:48PM"><meta name="description" content="Satya Nadella is quite a man. Little over three years ago he became only the third CEO of Microsoft, a company which has defined the very notion of computing for many. As a part of this journey he is orchestrating a dramatic transformation of the company which has led its stock value to skyrocket and change the perception of the company which was viewed only recently as a stagnant innovator into creating a culture of empathy."><meta name="keywords" content="Satya Nadella in India,Satya Nadella,Microsoft CEO,Microsoft,Hit Refresh"><meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@GizmodoIN"><meta name="twitter:url" content="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><meta name="twitter:title" content="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents"><meta name="twitter:description" content="Satya Nadella is quite a man. Little over three years ago he became only the third CEO of Microsoft, a company which has defined the very notion of computing for many. As a part of this journey he is orchestrating a dramatic transformation of the company which has led its stock value to skyrocket and change the perception of the company which was viewed only recently as a stagnant innovator into creating a culture of empathy."><meta name="twitter:image" content="http://www.gizmodo.in/photo/61547031/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents.jpg?42198"><meta name="news_keywords" content="Satya Nadella in India,Satya Nadella,Microsoft CEO,Microsoft,Hit Refresh"><meta content="Gizmodo" property="og:site_name"><meta content="article" property="og:type"><meta content="394906513950159" property="fb:app_id"><meta content="http://www.gizmodo.in/" name="website"><meta content="1200" property="og:image:width"><meta content="630" property="og:image:height"><meta property="og:title" content="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents"><meta property="og:url" content="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><meta property="og:image" content="http://www.gizmodo.in/photo/61547031/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents.jpg?42198"><meta property="fb:admins" content="556964827"><meta content="NOODP" name="robots"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="//connect.facebook.net"><link rel="preconnect" href="//cm.g.doubleclick.net"><link rel="preconnect" href="//googleads.g.doubleclick.net"><link rel="preconnect" href="//googleads.g.doubleclick.net"><link rel="preconnect" href="http://www.adageindia.in"><link rel="preconnect" href="http://b.scorecardresearch.com"><link rel="preconnect" href="https://ade.clmbtech.com"><link rel="preconnect" href="http://static.clmbtech.com"><link rel="preconnect" href="http://www.googletagmanager.com"><link rel="preconnect" href="http://www.googletagservices.com"><link rel="preconnect" href="https://tpc.googlesyndication.com"><link rel="preconnect" href="https://pagead2.googlesyndication.com"><link rel="preconnect" href="http://ade.clmbtech.com"><link rel="dns-prefetch" href="http://www.googletagservices.com"><link rel="dns-prefetch" href="https://www.google-analytics.com"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel="dns-prefetch" href="//cm.g.doubleclick.net"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"><link rel="dns-prefetch" href="http://www.adageindia.in"><link rel="dns-prefetch" href="http://b.scorecardresearch.com"><link rel="dns-prefetch" href="https://ade.clmbtech.com"><link rel="dns-prefetch" href="http://static.clmbtech.com"><link rel="dns-prefetch" href="http://www.googletagmanager.com"><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"><link rel="dns-prefetch" href="http://ade.clmbtech.com"><link rel="dns-prefetch" href="http://www.gizmodo.in"><link rel="preconnect" href="http://www.gizmodo.in"><link rel="dns-prefetch" href="https://cdn.onthe.io"><link rel="preconnect" href="https://cdn.onthe.io"><link rel="dns-prefetch" href="https://ade.clmbtech.com"><link rel="preconnect" href="https://ade.clmbtech.com"><link rel="dns-prefetch" href="http://static.clmbtech.com"><link rel="preconnect" href="http://static.clmbtech.com"><link rel="dns-prefetch" href="http://ase.clmbtech.com"><link rel="preconnect" href="http://ase.clmbtech.com"><link rel="dns-prefetch" href="https://tt.onthe.io"><link rel="preconnect" href="https://tt.onthe.io"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"><link rel="preconnect" href="https://securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="http://static.chartbeat.com"><link rel="preconnect" href="http://static.chartbeat.com"><link rel="dns-prefetch" href="http://static.chartbeat.com"><link rel="preconnect" href="http://static.chartbeat.com"><link rel="dns-prefetch" href="http://ping.chartbeat.net"><link rel="preconnect" href="http://ping.chartbeat.net"><meta content="True" name="HandheldFriendly"><meta content="320" name="MobileOptimized"><meta content="width=device-width, target-densitydpi=160dpi, initial-scale=1.0, user-scalable=no" name="viewport"><link rel="publisher" href="https://plus.google.com/107632300146633260498"><meta content="447608101973463" property="fb:pages"><script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Gizmodo India",
  "url" : "http://www.gizmodo.in",
  "sameAs" : [
    "https://www.facebook.com/GizmodoDOTin",
    "https://twitter.com/GizmodoIN",
    "https://plus.google.com/+GizmodoIn"
  ]
}
</script><script type="application/ld+json">{
              "@context":"http://schema.org",
              "@type":"NewsArticle",
              "mainEntityOfPage":"http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms",
              "thumbnailUrl":"http://www.gizmodo.in/thumb.cms?msid=61547031&width=300&resizemode=4",
              "url":"http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms",
              "datePublished":"2017-11-07T17:35:00.000Z",
              "dateModified":"2017-11-07T18:04:00.000Z",
              "headline":"This is Microsoft CEO Satya Nadella’s message for Indian students and parents",
              "description":"Satya Nadella is quite a man. Little over three years ago he became only the third CEO of Microsoft, a company which has defined the very notion of computing for many. As a part of this journey he is orchestrating a dramatic transformation of the company which has led its stock value to skyrocket and change the perception of the company which was viewed only recently as a stagnant innovator into creating a culture of empathy.",
              "image":{
               "@type":"ImageObject",
               "url":"http://www.gizmodo.in/thumb.cms?msid=61547031&width=300&resizemode=4",
               "width":{
               "@type":"Intangible",
               "name":"480"
               },
               "height":{
               "@type":"Intangible",
               "name":"267"
               }
              }, 
              "publisher":{
               "@type":"Organization",
                "name":"Gizmodo India",
                "logo":{
                "@type":"ImageObject",
                "width":"1200",
                "height":"630",
                "url":"http://www.gizmodo.in/photo/msid-54829324/54829324.jpg"
                }
              },
              "author": {
                "@type":"Person",
                "name":"Sahil Mohan Gupta"
              }
            }</script><link href="/photo/47067520.cms" rel="shortcut icon"><link href="/photo/47067532.cms" rel="apple-touch-icon"><link rel="stylesheet" type="text/css" href="/css_combined/minify-1,version-96,pagename-articleshow.cms"><script>window.event_category = 'Articleshow page';</script><script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5594188-13', 'auto');  // Replace with your property ID.
var ssoCookie = document.cookie.match(/(?:\s)?ssoid=(\w+);?/);
if(!!(ssoCookie)) {ga('set', 'userId', ssoCookie[1]);}
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script><script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6770184" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6770184&amp;cv=2.0&amp;cj=1"></noscript><noscript><img src="https://www.facebook.com/tr?id=1438338213140716&amp;ev=PixelInitialized" style="display:none" alt="" width="1" height="1"></noscript><script src="/modernizrjs/version-1,minify-1.cms" async="async"></script><script src="/jquery_lib/version-5,minify-1.cms"></script><script src="https://cdn.onthe.io/io.js/lwj17V934ykN" async="async"></script><script>var pageName = 'articleshow';/*put this always at top*/</script><script src="https://ade.clmbtech.com/cde/ae/2658/var=_ccaud" async="true" type="text/javascript"></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script async="true" src="/doubleclickads/msid-61547031,pgtype-al,minify-1,pagename-ros,slidepage-,query-,version-52.cms"></script><script>var articleMsid = '61547031',articleVideo = '';pageName = 'articleshow'</script><script async="async" src="/ibeatjs/minify-1,version-8.cms"></script></head><body><div id="fb-root"></div>
                	
                	
                	    
        
	
                		
			
		
		
                	
                
                    
                        
                    
                
                    
                        
                		        <script>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</script>
                            
                    
                
                    
                        
                		        <script>try{axs("//www.gizmodo.in/acms/javascript/oas.js?maxads=-1187595467&DEen=1804604634&ad_channel=450168679&WXNg=-1057248215")}catch(e){};</script>
<script>  var _comscore = _comscore || [];function fcomp() {try {_comscore.push({c1: "7",c2: "6036484",c3: "84"});(function() {var s = document.createElement("script"),el = document.getElementsByTagName("script")[0];s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();} catch (e) {}}fcomp(); </script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036484&c3=84&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>
                            
                    
                <!--/caller_native_content.cms?slot=196008&section=19124814&type=caller&cid=129916~1~19124814,129915~1~19124814,196008~1~19124814,129056~1~19124814&mid=219863~1~19124814potime:2--><noscript><div class="enable-js">Please enable javascript for best view and rich features!</div></noscript><div class="error_msg" data-div="error">Please Try again!</div><div class="layout"><div class="header container"><div class="top_head clearfix"><div class="logo"><a class="sprite" href="/"></a></div><div class="login_search clearfix"><ul><li data-plugin="user-notloggedin"><a data-plugin="user-login" onmousedown="gaCall({'type':'event','category':'','action':'Login/register','label':'Click on login / register link'});">Login / Register</a></li><li data-plugin="user-isloggedin" class="hide"><a data-plugin="user-name"></a> | <a data-plugin="user-logout" onmousedown="gaCall({'type':'event','category':'','action':'Logout','label':'Click on logout link'});">Logout</a></li></ul><span class="social"><a rel="nofollow" class="afacebook" target="_blank" href="https://www.facebook.com/GizmodoDOTin/" onmousedown="gaCall({'type':'event','category':'','action':'Header','label':'Click on facebook https://www.facebook.com/GizmodoDOTin/'});
            						    "><i class="icon-facebook"></i></a><a rel="nofollow" class="ainstagram" target="_blank" href="https://www.instagram.com/gizmodoindia/" onmousedown="gaCall({'type':'event','category':'','action':'Header','label':'Click on instagram https://www.instagram.com/gizmodoindia/'});
						    "><i class="icon-instagram"></i></a><a rel="nofollow" class="atwitter" target="_blank" href="https://twitter.com/GizmodoIN" onmousedown="
						        gaCall({'type':'event','category':'','action':'Header','label':'Click on twitter https://twitter.com/GizmodoIN'});
						    "><i class="icon-twitter"></i></a><a rel="nofollow" class="agplus" target="_blank" href="https://plus.google.com/+GizmodoIn" onmousedown="gaCall({'type':'event','category':'','action':'Header','label':'Click on gplus https://plus.google.com/+GizmodoIn'});
						    "><i class="icon-gplus"></i></a></span></div></div><div class="clearfix earpanel_header"><div class="earpanel_adleft"></div><div class="earpanel_logo"><div class="logo"><a class="sprite" href="/"></a></div></div><div class="earpanel_adright"></div></div><div class="main_nav desktopnav clearfix"><div class="nav_div"><div class="sticky_nav_icon"><a class="sprite"></a></div><div class="short_logo"><a href="/">Gizmodo</a></div><ul class="main_navul" data-nav="header"><li class="news active" data-node="19124814"><a href="/news" onmousedown="ga('send', 'event','top menu','news');">News</a></li><li class="gadgets" data-node="19124833"><a href="/gadgets" onmousedown="ga('send', 'event','top menu','gadgets');">Gadgets</a></li><li class="reviews" data-node="59809458"><a href="/reviews" onmousedown="ga('send', 'event','top menu','reviews');">Reviews</a></li><li class="science" data-node="19124827"><a href="/science" onmousedown="ga('send', 'event','top menu','science');">Sci-Fi</a></li><li class="design" data-node="19124823"><a href="/design" onmousedown="ga('send', 'event','top menu','design');">Pop Culture</a></li><li class="software" data-node="19124836"><a href="/software" onmousedown="ga('send', 'event','top menu','software');">Internet</a></li><li class="wtf" data-node="19124818"><a href="/wtf" onmousedown="ga('send', 'event','top menu','wtf');">Wacky</a></li><li class="galleries" data-node="47416404"><a href="/slideshows" onmousedown="ga('send', 'event','top menu','galleries');">Gallery</a></li><li data-node="123323"><a href="/soundtrack" onmousedown="ga('send', 'event','top menu','Gizmodo Soundtrack');">Gizmodo Soundtrack</a></li><li data-node="123322"><a href="/eyemyth-festival" onmousedown="ga('send', 'event','top menu','eyemyth2017');">EyeMyth 2017</a></li></ul><div id="searchBox" class="search_onslide"><form method="get" action="/datasearchresult.cms" data-form="search" id="searchForm" class="form_slide"><input class="search_box" data-input="search" placeholder="Search Gizmodo.in" name="query" value="" id="searchKeyword" type="text"><input value="search" id="toggleSrchBtn" class="searchbtn search_sprite" onclick="placeholderValueReset()" type="submit"></form></div><div data-url="/top_nav_key_content.cms?msid=123322&amp;query=eyemyth2017&amp;type=solr##/top_nav_key_content.cms?msid=123323&amp;query=gizmodo-soundtrack&amp;type=solr##/top_nav_content.cms?ids=23701759|19124814|23005095|47416404&amp;msid=19124814##/top_nav_content.cms?ids=19124833|23701916&amp;msid=19124833##/top_nav_content.cms?ids=59897128|59809458&amp;msid=59809458##/top_nav_content.cms?ids=23701877|19124827&amp;msid=19124827##/top_nav_content.cms?ids=23701795|19124823&amp;msid=19124823##/top_nav_content.cms?ids=23701735|19124836&amp;msid=19124836##/top_nav_content.cms?ids=23701823|19124818&amp;msid=19124818##/top_slide_navv_content.cms?msid=47416404" data-load-hover="top-content" class="content-hover"></div></div></div><div align="center" id="adsdivLyr" class="adsdivlyr"></div></div><div class="mobile_header container"><div class="mobile_nav_container"><div class="mobile_strip clearfix"><div class="mobile_nav_icon"><a class="sprite"></a></div><div class="mobile_logo"><a class="sprite" href="/">Gizmodo</a></div><div class="mobile_search" id="searchBtn"><input class="sprite search-btn" id="searchBtnInput" type="button"><div style="color:#ff9600;font-weight:bold;padding:13px 4px;margin-top:2px;cursor:pointer;" class="hide search-close-btn track">X</div><form method="get" action="/datasearchresult.cms" data-form="search" id="searchForm"><input class="search-box" placeholder="Search Gizmodo.in" name="query" value="" data-input="search" id="searchKeyword" type="text"><input value="score" name="sortorder" type="hidden"></form></div></div><div class="main_nav mobile_nav clearfix"><div class="mobile_login clearfix"><div class="loginbox"><div data-plugin="user-notloggedin"><a data-plugin="user-login">Login / Register</a></div><div data-plugin="user-isloggedin" class="hide"><a data-plugin="user-name"></a> | <a data-plugin="user-logout">Logout</a></div></div><span class="social_mobile"><a rel="nofollow" class="afacebook" target="_blank" href="https://www.facebook.com/GizmodoDOTin/" onmousedown="gaCall({'type':'event','category':'','action':'Header','label':'Click on facebook https://www.facebook.com/GizmodoDOTin/'});
            						    "><i class="icon-facebook"></i></a><a rel="nofollow" class="ainstagram" target="_blank" href="https://www.instagram.com/gizmodoindia/" onmousedown="gaCall({'type':'event','category':'','action':'Header','label':'Click on instagram https://www.instagram.com/gizmodoindia/'});
						    "><i class="icon-instagram"></i></a><a rel="nofollow" class="atwitter" target="_blank" href="https://twitter.com/GizmodoIN" onmousedown="
						        gaCall({'type':'event','category':'','action':'Header','label':'Click on twitter https://twitter.com/GizmodoIN'});
						    "><i class="icon-twitter"></i></a><a rel="nofollow" class="agplus" target="_blank" href="https://plus.google.com/+GizmodoIn" onmousedown="gaCall({'type':'event','category':'','action':'Header','label':'Click on gplus https://plus.google.com/+GizmodoIn'});
						    "><i class="icon-gplus"></i></a></span></div><ul class="main_navul"><li class="news"><a href="/news" onmousedown="ga('send', 'event','top menu','news');">News</a></li><li class="gadgets"><a href="/gadgets" onmousedown="ga('send', 'event','top menu','gadgets');">Gadgets</a></li><li class="reviews"><a href="/reviews" onmousedown="ga('send', 'event','top menu','reviews');">Reviews</a></li><li class="science"><a href="/science" onmousedown="ga('send', 'event','top menu','science');">Sci-Fi</a></li><li class="design"><a href="/design" onmousedown="ga('send', 'event','top menu','design');">Pop Culture</a></li><li class="software"><a href="/software" onmousedown="ga('send', 'event','top menu','software');">Internet</a></li><li class="wtf"><a href="/wtf" onmousedown="ga('send', 'event','top menu','wtf');">Wacky</a></li><li class="galleries"><a href="/slideshows" onmousedown="ga('send', 'event','top menu','gallery');">Gallery</a></li><li class="startrek"><a href="/soundtrack" onmousedown="ga('send', 'event','top menu','Gizmodo-soundtrack');">Gizmodo Soundtrack</a></li><li class="news"><a href="/eyemyth-festival" onmousedown="ga('send', 'event','top menu','eyemyth2017');">EyeMyth 2017</a></li></ul></div></div><div data-ad="atf320_mobile" class="header_ad"><div data-slot="showAdsAtf728" data-ad-fn="showAdsAtf728('[data-slot=&quot;showAdsAtf728&quot;]','mobile')"></div></div></div><div class="container main_content clearfix showpage_content"><div data-ad="atf728" class="atf728 clearfix desktopad topslotad articleshow"><div data-slot="showAdsAtf72861547031" data-ad-fn="showAdsAtf728('[data-slot=&quot;showAdsAtf72861547031&quot;]','web')"></div></div><div id="Content" class="articleshow_contread clearfix" data-article-container="61547031"><div data-prop="ibeat" data-ibeat-agency="" data-ibeat-author="Sahil Mohan Gupta" data-ibeat-catids="2147477989,19124814" data-ibeat-tag="Microsoft" data-ibeat-date="Nov 7, 2017, 05.35 PM IST"></div><div data-scrollprocess="false" data-articleprocess="false" class="articlepage clearfix" data-articead-loaded="true" data-articlemsid="61547031" data-cms="denmark" data-articlecount="2" data-articleseo="news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents" data-articlesec="news" data-tweethandle="@GizmodoIN" data-shorturl="" data-ga-keys="satya nadella in india,satya nadella,microsoft ceo,microsoft,hit refresh" data-ibeat-catids="2147477989,19124814" data-ibeat-pageid="61547031" data-ibeat-catname="news" data-ibeat-subcatname="" data-ibeat-artdate="Nov 7, 2017, 05.35 PM IST" data-ibeat-author="Sahil Mohan Gupta" data-ibeat-tag="Microsoft" data-ibeat-agency="" data-ibeat-contenttype="1"><div data-adunit="render" data-fn="adinter" data-ad="inter"><div data-slot="showAdsInter61547031" style="height:1px;width:1px;" data-ad-fn="showAdsInter('[data-slot=&quot;showAdsInter61547031&quot;]')"></div></div><div data-articlepage-start=""></div><div class="wrapper clearfix article-content-wrapper"><div class="article_head clearfix"><h1 data-articletitle="" data-articlepage-social="start">This is Microsoft CEO Satya Nadella’s message for Indian students and parents</h1><div class="big_byline clearfix"><span class="profile_img"><img src="/authorphoto/1939.cms"></span><!--/author_image.cms?author=Sahil Mohan Gupta-479245766potime:2--><span class="authdetails"><a rel="author" target="_blank" href="/author_articles/author-Sahil Mohan Gupta,filterby-2.cms"><span itemprop="name" class="authorname">Sahil Mohan Gupta</span></a><!--/author_social_links.cms?author=Sahil Mohan Guptapotime:1--><span class="authorname agency_name"></span><span class="pubdate">Nov 7, 2017, 06.04 PM IST</span></span></div></div><div class="left_content clearfix"><div class="main-content article article_h"><div class="article_content clearfix"><div data-wrapper="socialShare" class="social_share dot-line desktop_social leftsocial social-plugins clearfix" id="social-plugins"><a class="social_share_container social_fb social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','facebook')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><i class="icon-facebook"></i>Facebook</a><a class="social_share_container social_twt social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','twitter')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Twitter</a><a class="social_share_container social_gplus social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','gplus')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Google+</a><a class="social_share_container social_linkedin social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','linkedin')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Linkedin</a><a class="social_share_container social_reddit social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','reddit')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Reddit</a></div><div data-wrapper="socialShare" class="social_share mobile_social dot-line leftsocial social-plugins clearfix" id="social-plugins"><a class="social_share_container social_fb social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','facebook')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><i class="icon-facebook"></i>Facebook</a><a class="social_share_container social_twt social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','twitter')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Twitter</a><a class="social_share_container social_whatsapp social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','whatsapp')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><i class="icon-whatsapp"></i></a><a class="social_share_container social_linkedin social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','linkedin')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Linkedin</a><a class="social_share_container social_gplus social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','gplus')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Google+</a><a class="social_share_container social_reddit social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','reddit')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Reddit</a></div><div class="ArtInnerCont"><figure class="articleimg"><div data-articleimg="image" id="firstimage"><img class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/photo/61547031/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents.jpg?42198" alt="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents"></div><a onmousedown="ga('send','event','Articleshow page','Primary tag link','click on Microsoft')" href="/topic/Microsoft"><span class="prime_tag"><i class="arrow_down"></i>Microsoft<i class="arrow_right"></i><i class="arrow_right btm_arrow"></i></span></a><span style="background:#333;padding:5px;display:inline-block;position: absolute;bottom: 0;font: normal 12px Roboto;color: #ccc; display:none;" id="imageCredit">Image Credit</span></figure><div class="article_text artxml clearfix" id="articletxt"><div class="section1 hide_show_handler main_content article_content"><div data-den="denmark" class="Cms-den"><arttextxml><div class="section1"><div class="Normal">

  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx">
    <a href="http://www.gizmodo.in/indiamodo/ceo-satya-nadella-considers-diversity-and-inclusion-as-key-to-microsofts-success/articleshow/57124755.cms" data-type="tilCustomLink">Satya Nadella is quite a man</a>
    . Little over three years ago he became only the third CEO of <keyword keytype="City" smid="0" usetype="2" keywordseo="Microsoft">Microsoft</keyword>, a company which has defined the very notion of computing for many. As a part of this journey, he is orchestrating a dramatic transformation of the company which has led its stock value to skyrocket and change the perception of the company which was viewed only recently as a stagnant innovator into creating a culture of empathy.
  </span>
  <br>
  <br>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx">Recently he released his book,</span>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx h-ldquo">"</span>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx"><keyword keytype="UnKnown" smid="0" usetype="2" keywordseo="Hit-Refresh">Hit Refresh</keyword>" which is about the journey he has embarked upon with Microsoft in which he talks about the transformation the company is going through and how he seeks the soul of Microsoft. At the launch of his book in India, his home country, apart from talking about how he attainted empathy after learning to deal with the cerebral palsy his son Zain has suffered from childhood, Nadella also had an interesting message for all parents and aspiring students.</span>
  <br>
  <br>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx">"I think for parents to have high expectations for their children is wonderful. My father, for example, was a guy who hadn't met a guy who had given an exam that couldn't be passed, and he was always humoured by the fact that how could someone fail an IIT exam,</span>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx h-ldquo">"</span>
  he told Gizmodo India in a closed door meeting.
  <br>
  <br>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx">"There was this colleague of his</span>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx h-lparen">(</span>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx">Nadella's father) who gave his last test and then came out and said this is it, I no longer have to write any more tests. And my father sort of said to me how wrong this person is going to be in life, that this is somehow the beginning of it all and this person feels he has achieved it all," Nadella added.</span>
  <br>
  <br>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx">Nadella spoke about what he had learnt from failure and said that it is very important for children to keep learning.</span>
  <br>
  <br>
  <span class=" author-d-iz88z86z86za0dz67zz78zz78zz74zz68zjz80zz71z9iz90z9z84zoz89zz89zrtz90zxz90zz122zz68zz87zz67zz84zz72zz72zz84zhxc1z67z69z84zz86zqxyx">
    " I look at it and say let's have perspective. What matters more isn't what you did yesterday but what your posture of learning is tomorrow. That's where parents and institutional leaders can be elitist and we have to identify kids and give them the confidence to not be know-it-alls but be learn-it-alls. Flunking exams has definitely taught me as long as I'm learning I'm fine. Failure is part and parcel of life, the question is what you are going to do about it," he said.
    <br>
    <br>
    <div style="margin: 10px 0;" class="articlevideo" data-vid="youtube" src="http://www.youtube.com/embed/rZSN0PpUrnw"></div>
    <br>
  </span>
  <br>
  

</div></div></arttextxml></div></div><div style="display:none;"></div></div><div class="mobile_padding clearfix"><div class="article-tag"><span>Tags: </span><a onmousedown="ga('send','event','Articleshow page','article tags','click on Satya-Nadella-in-India')" href="/topic/Satya-Nadella-in-India">Satya Nadella in India</a><a onmousedown="ga('send','event','Articleshow page','article tags','click on Satya-Nadella')" href="/topic/Satya-Nadella">Satya Nadella</a><a onmousedown="ga('send','event','Articleshow page','article tags','click on Microsoft-CEO')" href="/topic/Microsoft-CEO">Microsoft CEO</a><a onmousedown="ga('send','event','Articleshow page','article tags','click on Microsoft')" href="/topic/Microsoft">Microsoft</a><a onmousedown="ga('send','event','Articleshow page','article tags','click on Hit-Refresh')" href="/topic/Hit-Refresh">Hit Refresh</a></div><div data-wrapper="socialShare" class="social_share leftsocial desktop_social_bottom social-plugins clearfix" id="social-plugins_bottom"><a class="social_share_container social_fb social_share_handler" onmousedown="ga('send','event','Articleshow page','social on bottom','facebook')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><i class="icon-facebook"></i>Facebook</a><a class="social_share_container social_twt social_share_handler" onmousedown="ga('send','event','Articleshow page','social on bottom','twitter')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Twitter</a><a class="social_share_container social_gplus social_share_handler" onmousedown="ga('send','event','Articleshow page','social on bottom','gplus')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Google+</a><a class="social_share_container social_linkedin social_share_handler" onmousedown="ga('send','event','Articleshow page','social on bottom','linkedin')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Linkedin</a><a class="social_share_container social_reddit social_share_handler" onmousedown="ga('send','event','Articleshow page','social on bottom','reddit')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Reddit</a></div><div data-wrapper="socialShare" class="social_share mobile_social_bottom leftsocial social-plugins clearfix" id="social-plugins_bottom"><a class="social_share_container social_fb social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','facebook')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><i class="icon-facebook"></i>Facebook</a><a class="social_share_container social_twt social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','twitter')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Twitter</a><a class="social_share_container social_whatsapp social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','whatsapp')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><i class="icon-whatsapp"></i></a><a class="social_share_container social_linkedin social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','linkedin')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Linkedin</a><a class="social_share_container social_gplus social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','gplus')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Google+</a><a class="social_share_container social_reddit social_share_handler" onmousedown="ga('send','event','Articleshow page','social on top','reddit')" data-title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-link="http://www.gizmodo.in/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms">Reddit</a></div><div class="clearfix"></div><section class="container comments comment-class" data-commentmsid="61547031"><div data-commentsblock="61547031" data-comments-url="/comments.cms?msid=61547031&amp;articletype=perpetual&amp;ajax=false"></div></section><div class="clearfix"></div><div class="clearfix"></div><div class="padB10"><div class="keepscrolling" data-nxtmsid="61544147"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Next story link','label':'Click on 61544147'});" href="#curart61544147"><img src="/photo/50740876.cms">Next Story</a><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Next story link','label':'Click on story_2'});" href="#curart61544147">The iPhone X has the best display among all, says DisplayMate</a></div></div><div class="clearfix"></div><div data-load-slider="articleshow" id="slideshow_widget" data-url="/articleshow_slidesearch.cms?query=Microsoft"></div><div class="clearfix"></div><div data-nxtload="true" class="boxfollow clearfix"><div class="followus_social clearfix"><h3>Follow Gizmodo on</h3><a class="follow_facebook clearfix" href="https://www.facebook.com/GizmodoDOTin" rel="nofollow" onmousedown="ga('send','event','Articleshow page','Follow gizmodo on','Facebook')" target="_blank"><i>facebook</i><b>Like</b></a><a class="follow_twitter clearfix" href="https://twitter.com/GizmodoIN" rel="nofollow" onmousedown="ga('send','event','Articleshow page','Follow gizmodo on','Twitter')" target="_blank"><i>twitter</i><b>Follow</b></a><a class="follow_gplus clearfix" href="https://plus.google.com/+GizmodoIn/posts" rel="nofollow" onmousedown="ga('send','event','Articleshow page','Follow gizmodo on','Gplus')" target="_blank"><i>gplus</i><b>Follow</b></a></div><div class="writetous clearfix"><h3>Contribute to Gizmodo</h3><a onmousedown="ga('send','event','Articleshow page','Contribute to gizmodo','Write for us')" href="/custom/52726713.cms" class="link_writefor" target="_blank">Write for Us</a></div></div><div class="clearfix"></div><div class="hideonmobile"><div class="morefromauthor clearfix" id="moreFromAuth"><style xmlns:str="http://exslt.org/strings">#moreFromAuth li:nth-child(3) {display:none;}</style><h2><span>More from this author</span><hr></h2><ul class="lhs-widgets"><li class="rel-article"><figure><a href="http://www.gizmodo.in/news/oppo-f5-strives-to-make-selfies-cooler-with-ai/articleshow/61447478.cms" onmousedown="ga('send','event','Articleshow page','Authors Articles widget','Clicks on 1')"><img class="lazy" alt="Oppo F5 strives to make selfies cooler with AI" title="Oppo F5 strives to make selfies cooler with AI" data-original="http://www.gizmodo.in/thumb/61447478/Opp-F5-srives--make-selfies-cler-wih-AI.jpg?width=400&amp;height=225&amp;resizemode=4" src="http://www.gizmodo.in/thumb/msid-50205825,width-480,height-270/default-gizmodo-india.jpg"></a></figure><h3><a onmousedown="ga('send','event','Articleshow page','Authors Articles widget','Clicks on 1')" href="http://www.gizmodo.in/news/oppo-f5-strives-to-make-selfies-cooler-with-ai/articleshow/61447478.cms">Oppo F5 strives to make selfies cooler with AI</a></h3></li><li class="rel-article"><figure><a href="http://www.gizmodo.in/reviews/nokia-8-review-zen-like-star-treks-captain-picard/articleshow/60839403.cms" onmousedown="ga('send','event','Articleshow page','Authors Articles widget','Clicks on 2')"><img class="lazy" alt="Nokia 8 review: Zen like Star Trek's Captain Picard" title="Nokia 8 review: Zen like Star Trek's Captain Picard" data-original="http://www.gizmodo.in/thumb/60839403/Nkia-8-review:-Zen-like-Sar-Trek's-Capain-Picard.jpg?width=400&amp;height=225&amp;resizemode=4" src="http://www.gizmodo.in/thumb/msid-50205825,width-480,height-270/default-gizmodo-india.jpg"></a></figure><h3><a onmousedown="ga('send','event','Articleshow page','Authors Articles widget','Clicks on 2')" href="http://www.gizmodo.in/reviews/nokia-8-review-zen-like-star-treks-captain-picard/articleshow/60839403.cms">Nokia 8 review: Zen like Star Trek's Captain Picard</a></h3></li><li class="rel-article"><figure><a href="http://www.gizmodo.in/reviews/apple-iphone-8-review-jedi-master-yoda/articleshow/61056685.cms" onmousedown="ga('send','event','Articleshow page','Authors Articles widget','Clicks on 3')"><img class="lazy" alt="Apple iPhone 8 review: Jedi Master Yoda" title="Apple iPhone 8 review: Jedi Master Yoda" data-original="http://www.gizmodo.in/thumb/61056685/Apple-iPhne-8-review:-Jedi-Maser-Yda.jpg?width=400&amp;height=225&amp;resizemode=4" src="http://www.gizmodo.in/thumb/msid-50205825,width-480,height-270/default-gizmodo-india.jpg"></a></figure><h3><a onmousedown="ga('send','event','Articleshow page','Authors Articles widget','Clicks on 3')" href="http://www.gizmodo.in/reviews/apple-iphone-8-review-jedi-master-yoda/articleshow/61056685.cms">Apple iPhone 8 review: Jedi Master Yoda</a></h3></li></ul><!--/more_from_author.cms?msid=61547031&query="Sahil Mohan Gupta"potime:2--></div></div><div class="clearfix"></div><div class="morefromauthor clearfix mtop15 relatedstories"><!-- could not get data /articleshow_related.cms?msid=61547031potime:5--></div><div class="clearfix"></div><div class="clearfix" data-agent="web">
                
                    
                
                <!--/caller_native_content.cms?slot=129916~1&section=19124814potime:1-->
                
                    
                
                <!--/caller_native_content.cms?slot=129915~1&section=19124814potime:2--></div><div class="clearfix"></div></div></div></div><div data-articleshowajax-status="false" data-msid="61547031" data-articleshowajax="true" data-nextmsid="61544147" data-nexthref="/news/the-iphone-x-has-the-best-display-among-all-says-displaymate/article_show/61544147.cms"></div></div></div><div class="sidebar clearfix"><div data-adunit="render" class="widget ad1" data-ad="first-atf300"><div data-slot="showAdsRhsAtf30061547031" data-ad-fn="showAdsRhsAtf300('[data-slot=&quot;showAdsRhsAtf30061547031&quot;]')"></div></div><div xmlns:str="http://exslt.org/strings" class="widget rhs-widgets hot_topics clearfix topics_wdt articleshowpage" data-widget="rhs-suggested"><h2><span>Latest from Soundtrack</span><hr></h2><ul><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on story_image pos_1');" href="http://www.gizmodo.in/design/thor-ragnarok-review-rocking-all-the-way-to-ragnarok/slidelist/61525783.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="/thumb/msid-61525783,width-90,height-90/Thor-Ragnarok-review-Rocking-all-the-way-to-Ragnarok.jpg" alt="
Thor Ragnarok review: Rocking all the way to Ragnarok!
"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on story_link pos_1');" href="http://www.gizmodo.in/design/thor-ragnarok-review-rocking-all-the-way-to-ragnarok/slidelist/61525783.cms" title="
Thor Ragnarok review: Rocking all the way to Ragnarok!
">
Thor Ragnarok review: Rocking all the way to Ragnarok!
</a></h3></li><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on story_image pos_2');" href="http://www.gizmodo.in/design/thor-ragnarok-101-everything-you-should-know-about-the-characters/slidelist/61352939.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="/thumb/msid-61352939,width-90,height-90/Thor-Ragnarok-101-Everything-you-should-know-about-the-characters.jpg" alt="
Thor Ragnarok 101: Everything you should know about the characters
"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on story_link pos_2');" href="http://www.gizmodo.in/design/thor-ragnarok-101-everything-you-should-know-about-the-characters/slidelist/61352939.cms" title="
Thor Ragnarok 101: Everything you should know about the characters
">
Thor Ragnarok 101: Everything you should know about the characters
</a></h3></li><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on story_image pos_3');" href="http://www.gizmodo.in/design/this-halloween-thor-brings-the-thunder-at-gizmodo-soundtrack-3-0/articleshow/61276101.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="/thumb/msid-61276101,width-90,height-90/This-Halloween-Thor-brings-the-thunder-at-Gizmodo-Soundtrack-3-0.jpg" alt="
This Halloween, Thor brings the thunder at Gizmodo Soundtrack 3.0
"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on story_link pos_3');" href="http://www.gizmodo.in/design/this-halloween-thor-brings-the-thunder-at-gizmodo-soundtrack-3-0/articleshow/61276101.cms" title="
This Halloween, Thor brings the thunder at Gizmodo Soundtrack 3.0
">
This Halloween, Thor brings the thunder at Gizmodo Soundtrack 3.0
</a></h3></li><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on story_image pos_4');" href="http://www.gizmodo.in/design/check-out-the-official-aftermovie-of-gizmodo-soundtrack-deep-space-51-years-of-star-trek/articleshow/61220825.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="/thumb/msid-61220825,width-90,height-90/Check-out-the-official-aftermovie-of-Gizmodo-Soundtrack-Deep-Space-51-Years-of-Star-Trek.jpg" alt="
Check out the official aftermovie of Gizmodo Soundtrack: Deep Space: 51 Years of Star Trek
"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on story_link pos_4');" href="http://www.gizmodo.in/design/check-out-the-official-aftermovie-of-gizmodo-soundtrack-deep-space-51-years-of-star-trek/articleshow/61220825.cms" title="
Check out the official aftermovie of Gizmodo Soundtrack: Deep Space: 51 Years of Star Trek
">
Check out the official aftermovie of Gizmodo Soundtrack: Deep Space: 51 Years of Star Tr ...</a></h3></li></ul><div style="margin-top:10px;" class="clearfix read-more"><a href="/soundtrack" onmousedown="ga('send','event','Internal page - articleshow | RHS','GizmodoSoundtrack widget','clicks on read more');">Read more</a></div></div><!--/suggested_stories.cms?catid=19124814&pubtime=10&interval=3&pagename=articleshow&tag=query1&query=gizmodo-soundtrackpotime:2--><div xmlns:str="http://exslt.org/strings" class="widget rhs-widgets hot_topics clearfix topics_wdt articleshowpage" data-widget="rhs-suggested"><h2><span>Latest from EyeMyth 2017</span><hr></h2><ul><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on story_image pos_1');" href="http://www.gizmodo.in/design/the-beastly-honor-8-pro-impresses-at-eyemyth-2017/articleshow/60935035.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="/thumb/msid-60935035,width-90,height-90/The-Beastly-Honor-8-Pro-impresses-at-EyeMyth-2017.jpg" alt="
The Beastly Honor 8 Pro impresses at EyeMyth 2017
"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on story_link pos_1');" href="http://www.gizmodo.in/design/the-beastly-honor-8-pro-impresses-at-eyemyth-2017/articleshow/60935035.cms" title="
The Beastly Honor 8 Pro impresses at EyeMyth 2017
">
The Beastly Honor 8 Pro impresses at EyeMyth 2017
</a></h3></li><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on story_image pos_2');" href="http://www.gizmodo.in/design/eyemyth-day-5-beyond-reality/articleshow/60395852.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="/thumb/msid-60395852,width-90,height-90/EyeMyth-Day-5-Beyond-Reality.jpg" alt="
EyeMyth Day 5: Beyond Reality
"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on story_link pos_2');" href="http://www.gizmodo.in/design/eyemyth-day-5-beyond-reality/articleshow/60395852.cms" title="
EyeMyth Day 5: Beyond Reality
">
EyeMyth Day 5: Beyond Reality
</a></h3></li><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on story_image pos_3');" href="http://www.gizmodo.in/design/eyemyth-day-4-stepping-into-tomorrow/articleshow/60293713.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="/thumb/msid-60293713,width-90,height-90/EyeMyth-Day-4-Stepping-into-tomorrow.jpg" alt="
EyeMyth Day 4: Stepping into tomorrow
"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on story_link pos_3');" href="http://www.gizmodo.in/design/eyemyth-day-4-stepping-into-tomorrow/articleshow/60293713.cms" title="
EyeMyth Day 4: Stepping into tomorrow
">
EyeMyth Day 4: Stepping into tomorrow
</a></h3></li><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on story_image pos_4');" href="http://www.gizmodo.in/news/dell-alienware-powers-eyemyth-2017/articleshow/60144985.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="/thumb/msid-60144985,width-90,height-90/Dell-Alienware-powers-EyeMyth-2017.jpg" alt="
Dell Alienware powers EyeMyth 2017
"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on story_link pos_4');" href="http://www.gizmodo.in/news/dell-alienware-powers-eyemyth-2017/articleshow/60144985.cms" title="
Dell Alienware powers EyeMyth 2017
">
Dell Alienware powers EyeMyth 2017
</a></h3></li></ul><div style="margin-top:10px;" class="clearfix read-more"><a href="/eyemyth-festival" onmousedown="ga('send','event','Internal page - articleshow | RHS','Eyemyth2017 widget','clicks on read more');">Read more</a></div></div><!--/suggested_stories.cms?catid=19124814&pubtime=10&interval=3&pagename=articleshow&tag=query1&query=eyemyth2017potime:2--><div class="widget ad1" data-adunit="render" data-ad="second-atf300"><div data-slot="showAdsSplAtf30061547031" data-ad-fn="showAdsSplAtf300('[data-slot=&quot;showAdsSplAtf30061547031&quot;]')"></div></div><div xmlns:str="http://exslt.org/strings" class="widget rhs-widgets hot_topics clearfix topics_wdt articleshowpage" data-widget="rhs-suggested"><h2><span>Editor's Pick</span><hr/></h2><ul><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','editor pick widget','clicks on story http://www.gizmodo.in/indiamodo/apples-updates-to-ios-11-have-made-the-ipad-pro-a-legit-ultra-book-replacement/slidelist/59471347.cms');" href="http://www.gizmodo.in/indiamodo/apples-updates-to-ios-11-have-made-the-ipad-pro-a-legit-ultra-book-replacement/slidelist/59471347.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/msid-59471347,width-90,height-90/Apples-updates-to-iOS-11-have-made-the-iPad-Pro-a-legit-ultra-book-replacement.jpg?56257" alt="Apple’s updates to iOS 11 have made the iPad Pro a legit ultra book replacement"/></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','editor pick widget','clicks on story http://www.gizmodo.in/indiamodo/apples-updates-to-ios-11-have-made-the-ipad-pro-a-legit-ultra-book-replacement/slidelist/59471347.cms');" href="http://www.gizmodo.in/indiamodo/apples-updates-to-ios-11-have-made-the-ipad-pro-a-legit-ultra-book-replacement/slidelist/59471347.cms" title="Apple’s updates to iOS 11 have made the iPad Pro a legit ultra book replacement">Apple’s updates to iOS 11 have made the iPad Pro a legit ultra book replacement ...</a></h3></li><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','editor pick widget','clicks on story http://www.gizmodo.in/indiamodo/how-the-oneplus-5-camera-helped-us-take-better-photos-at-the-champions-trophy/articleshow/59387045.cms');" href="http://www.gizmodo.in/indiamodo/how-the-oneplus-5-camera-helped-us-take-better-photos-at-the-champions-trophy/articleshow/59387045.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/msid-59387045,width-90,height-90/How-the-OnePlus-5-Camera-helped-us-take-better-photos-at-The-Champions-Trophy.jpg?76578" alt="How the OnePlus 5 Camera helped us take better photos at The Champions Trophy"/></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','editor pick widget','clicks on story http://www.gizmodo.in/indiamodo/how-the-oneplus-5-camera-helped-us-take-better-photos-at-the-champions-trophy/articleshow/59387045.cms');" href="http://www.gizmodo.in/indiamodo/how-the-oneplus-5-camera-helped-us-take-better-photos-at-the-champions-trophy/articleshow/59387045.cms" title="How the OnePlus 5 Camera helped us take better photos at The Champions Trophy">How the OnePlus 5 Camera helped us take better photos at The Champions Trophy ...</a></h3></li><li class="clearfix"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','editor pick widget','clicks on story http://www.gizmodo.in/indiamodo/in-a-galaxy-far-far-away-modi-struts-to-the-imperial-march/articleshow/59418859.cms');" href="http://www.gizmodo.in/indiamodo/in-a-galaxy-far-far-away-modi-struts-to-the-imperial-march/articleshow/59418859.cms"><img height="90" width="90" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/msid-59418859,width-90,height-90/In-a-galaxy-far-far-away-Modi-struts-to-the-Imperial-March.jpg?45335" alt="In a galaxy far, far away, Modi struts to the Imperial March"/></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','editor pick widget','clicks on story http://www.gizmodo.in/indiamodo/in-a-galaxy-far-far-away-modi-struts-to-the-imperial-march/articleshow/59418859.cms');" href="http://www.gizmodo.in/indiamodo/in-a-galaxy-far-far-away-modi-struts-to-the-imperial-march/articleshow/59418859.cms" title="In a galaxy far, far away, Modi struts to the Imperial March">In a galaxy far, far away, Modi struts to the Imperial March ...</a></h3></li></ul></div><!--/editor_pick.cms?pagename=articleshowpotime:4--><div xmlns:str="http://exslt.org/strings" class="widget rhs-widgets hot_topics clearfix topics_wdt" data-widget="rhs-suggested"><h2><span>Hot Right Now</span><hr></h2><ul><li data-id="61458298"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos1 - http://www.gizmodo.in/news/five-technology-marvels-for-your-homes-that-you-didnt-know-existed-today/articleshow/61458298.cms')" href="http://www.gizmodo.in/news/five-technology-marvels-for-your-homes-that-you-didnt-know-existed-today/articleshow/61458298.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61458298/news/five-technology-marvels-for-your-homes-that-you-didnt-know-existed-today.jpg?width=298&amp;height=80" alt="Five technology marvels for your homes that you didn&rsquo;t know existed today" title="Five technology marvels for your homes that you didn&rsquo;t know existed today"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos1 - http://www.gizmodo.in/news/five-technology-marvels-for-your-homes-that-you-didnt-know-existed-today/articleshow/61458298.cms')" href="http://www.gizmodo.in/news/five-technology-marvels-for-your-homes-that-you-didnt-know-existed-today/articleshow/61458298.cms">Five technology marvels for your homes that you didn’t know existed today</a></h3></li><li style="float:left;">
                
                    
                
                <!--/caller_native_content.cms?slot=196008~1&section=19124814potime:2--></li><li data-id="61529961"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos3 - http://www.gizmodo.in/news/if-youre-an-apple-fan-this-ad-from-samsung-might-leave-you-with-a-burn/articleshow/61529961.cms')" href="http://www.gizmodo.in/news/if-youre-an-apple-fan-this-ad-from-samsung-might-leave-you-with-a-burn/articleshow/61529961.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61529961/news/if-youre-an-apple-fan-this-ad-from-samsung-might-leave-you-with-a-burn.jpg?width=298&amp;height=80" alt="If you're an Apple fan, this ad from Samsung might leave you with a burn" title="If you're an Apple fan, this ad from Samsung might leave you with a burn"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos3 - http://www.gizmodo.in/news/if-youre-an-apple-fan-this-ad-from-samsung-might-leave-you-with-a-burn/articleshow/61529961.cms')" href="http://www.gizmodo.in/news/if-youre-an-apple-fan-this-ad-from-samsung-might-leave-you-with-a-burn/articleshow/61529961.cms">If you're an Apple fan, this ad from Samsung might leave you with a burn</a></h3></li><li><div data-show-facepile="true" data-hide-cover="false" data-width="300" data-href="https://www.facebook.com/GizmodoDOTin" class="fb-page"></div></li><li data-id="61538272"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos4 - http://www.gizmodo.in/news/why-buy-an-iphone-x-you-can-pay-tiffany-co-1000-for-a-tin-can/articleshow/61538272.cms')" href="http://www.gizmodo.in/news/why-buy-an-iphone-x-you-can-pay-tiffany-co-1000-for-a-tin-can/articleshow/61538272.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61538272/news/why-buy-an-iphone-x-you-can-pay-tiffany-co-1000-for-a-tin-can.jpg?width=298&amp;height=80" alt="Why Buy an iPhone X You Can Pay Tiffany &amp; Co. $1,000 For a Tin Can?" title="Why Buy an iPhone X You Can Pay Tiffany &amp; Co. $1,000 For a Tin Can?"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos4 - http://www.gizmodo.in/news/why-buy-an-iphone-x-you-can-pay-tiffany-co-1000-for-a-tin-can/articleshow/61538272.cms')" href="http://www.gizmodo.in/news/why-buy-an-iphone-x-you-can-pay-tiffany-co-1000-for-a-tin-can/articleshow/61538272.cms">Why Buy an iPhone X You Can Pay Tiffany & Co. $1,000 For a Tin Can?</a></h3></li><li data-id="61540826"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos5 - http://www.gizmodo.in/news/heres-how-to-watch-satya-nadellas-keynote-address-at-the-india-today-conclave-next-2017/articleshow/61540826.cms')" href="http://www.gizmodo.in/news/heres-how-to-watch-satya-nadellas-keynote-address-at-the-india-today-conclave-next-2017/articleshow/61540826.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61540826/news/heres-how-to-watch-satya-nadellas-keynote-address-at-the-india-today-conclave-next-2017.jpg?width=298&amp;height=80" alt="Here's how to watch Satya Nadella&rsquo;s keynote address at the India Today Conclave Next 2017" title="Here's how to watch Satya Nadella&rsquo;s keynote address at the India Today Conclave Next 2017"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos5 - http://www.gizmodo.in/news/heres-how-to-watch-satya-nadellas-keynote-address-at-the-india-today-conclave-next-2017/articleshow/61540826.cms')" href="http://www.gizmodo.in/news/heres-how-to-watch-satya-nadellas-keynote-address-at-the-india-today-conclave-next-2017/articleshow/61540826.cms">Here's how to watch Satya Nadella’s keynote address at the India Today Conclave Next 2017</a></h3></li><li data-id="61538191"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos6 - http://www.gizmodo.in/news/can-sapphire-crystals-capture-exotic-dark-matter/articleshow/61538191.cms')" href="http://www.gizmodo.in/news/can-sapphire-crystals-capture-exotic-dark-matter/articleshow/61538191.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61538191/news/can-sapphire-crystals-capture-exotic-dark-matter.jpg?width=298&amp;height=80" alt="Can Sapphire Crystals Capture Exotic Dark Matter?" title="Can Sapphire Crystals Capture Exotic Dark Matter?"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos6 - http://www.gizmodo.in/news/can-sapphire-crystals-capture-exotic-dark-matter/articleshow/61538191.cms')" href="http://www.gizmodo.in/news/can-sapphire-crystals-capture-exotic-dark-matter/articleshow/61538191.cms">Can Sapphire Crystals Capture Exotic Dark Matter?</a></h3></li><li data-id="61541832"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos7 - http://www.gizmodo.in/news/we-need-to-be-okay-with-self-driving-cars-that-crash-researchers-say/articleshow/61541832.cms')" href="http://www.gizmodo.in/news/we-need-to-be-okay-with-self-driving-cars-that-crash-researchers-say/articleshow/61541832.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61541832/news/we-need-to-be-okay-with-self-driving-cars-that-crash-researchers-say.jpg?width=298&amp;height=80" alt="We Need To Be Okay With Self-Driving Cars That Crash, Researchers Say" title="We Need To Be Okay With Self-Driving Cars That Crash, Researchers Say"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos7 - http://www.gizmodo.in/news/we-need-to-be-okay-with-self-driving-cars-that-crash-researchers-say/articleshow/61541832.cms')" href="http://www.gizmodo.in/news/we-need-to-be-okay-with-self-driving-cars-that-crash-researchers-say/articleshow/61541832.cms">We Need To Be Okay With Self-Driving Cars That Crash, Researchers Say</a></h3></li><li data-id="61458113"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos8 - http://www.gizmodo.in/news/why-xiaomi-why-why-the-redmi-y/articleshow/61458113.cms')" href="http://www.gizmodo.in/news/why-xiaomi-why-why-the-redmi-y/articleshow/61458113.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61458113/news/why-xiaomi-why-why-the-redmi-y.jpg?width=298&amp;height=80" alt="Why Xiaomi why? Why the Redmi Y?" title="Why Xiaomi why? Why the Redmi Y?"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos8 - http://www.gizmodo.in/news/why-xiaomi-why-why-the-redmi-y/articleshow/61458113.cms')" href="http://www.gizmodo.in/news/why-xiaomi-why-why-the-redmi-y/articleshow/61458113.cms">Why Xiaomi why? Why the Redmi Y?</a></h3></li><li data-id="61539298" class="lihide"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos9 - http://www.gizmodo.in/news/air-force-failed-to-put-sutherland-springs-shooter-in-fbi-database-preventing-felons-from-getting-guns/articleshow/61539298.cms')" href="http://www.gizmodo.in/news/air-force-failed-to-put-sutherland-springs-shooter-in-fbi-database-preventing-felons-from-getting-guns/articleshow/61539298.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61539298/news/air-force-failed-to-put-sutherland-springs-shooter-in-fbi-database-preventing-felons-from-getting-guns.jpg?width=298&amp;height=80" alt="Air Force Failed to Put Sutherland Springs Shooter in FBI Database Preventing Felons From Getting Guns" title="Air Force Failed to Put Sutherland Springs Shooter in FBI Database Preventing Felons From Getting Guns"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos9 - http://www.gizmodo.in/news/air-force-failed-to-put-sutherland-springs-shooter-in-fbi-database-preventing-felons-from-getting-guns/articleshow/61539298.cms')" href="http://www.gizmodo.in/news/air-force-failed-to-put-sutherland-springs-shooter-in-fbi-database-preventing-felons-from-getting-guns/articleshow/61539298.cms">Air Force Failed to Put Sutherland Springs Shooter in FBI Database Preventing Felons From Getting Guns</a></h3></li><li data-id="61537648" class="lihide"><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos10 - http://www.gizmodo.in/news/googles-top-suggestion-for-the-sutherland-springs-killer-is-a-debunked-antifa-theory/articleshow/61537648.cms')" href="http://www.gizmodo.in/news/googles-top-suggestion-for-the-sutherland-springs-killer-is-a-debunked-antifa-theory/articleshow/61537648.cms"><img height="80" width="298" class="lazy" src="http://www.gizmodo.in/thumb/msid-50205825,width-640,height-360/default-gizmodo-india.jpg" data-original="http://www.gizmodo.in/thumb/61537648/news/googles-top-suggestion-for-the-sutherland-springs-killer-is-a-debunked-antifa-theory.jpg?width=298&amp;height=80" alt="Google's Top Suggestion for the Sutherland Springs Killer is a Debunked Antifa Theory" title="Google's Top Suggestion for the Sutherland Springs Killer is a Debunked Antifa Theory"></a><h3><a onmousedown="ga('send','event','Internal page - articleshow | RHS','Hot right now','pos10 - http://www.gizmodo.in/news/googles-top-suggestion-for-the-sutherland-springs-killer-is-a-debunked-antifa-theory/articleshow/61537648.cms')" href="http://www.gizmodo.in/news/googles-top-suggestion-for-the-sutherland-springs-killer-is-a-debunked-antifa-theory/articleshow/61537648.cms">Google's Top Suggestion for the Sutherland Springs Killer is a Debunked Antifa Theory</a></h3></li></ul></div><!--/suggested_stories.cms?catid=19124814&pubtime=10&interval=3&pagename=articleshow&index=1&colombiasecid=19124814&tag=ibtmostpotime:1--><div class="widget newsletter_widget clearfix"><div class="newsletter_follow clearfix"><h2>Like what you see?</h2><h4>Keep up with the latest by following us on</h4><div class="follow_icons"><a class="follow_facebook" href="https://www.facebook.com/GizmodoDOTin" target="_blank" rel="nofollow"></a><a class="follow_twitter" href="https://twitter.com/GizmodoIN" target="_blank" rel="nofollow"></a><a class="follow_gplus" href="https://plus.google.com/+GizmodoIn" target="_blank" rel="nofollow"></a><a class="follow_instagram" href="https://instagram.com/gizmodoindia" target="_blank" rel="nofollow"></a><a class="follow_rssfeed" href="http://www.gizmodo.in/rss_feeds.cms" target="_blank"></a></div><div data-nl="container"><h4>and subscribe to our <span>Daily Newsletter</span></h4><div data-nl="form" class="subscribe_box clearfix"><input placeholder="Enter your email id" onblur="fillfield(this,'Enter your email id')" onfocus="blankfield(this,'Enter your email id');" data-nl="email" class="subscribe_input" type="text"><input value="Submit" class="subscribe_btn" data-nl="submit" type="submit"></div><div class="message" data-nl="msg"></div></div></div></div><!--/newsletter_widget_new.cmspotime:2--><!-- could not get data /rhs_widget_huffo.cms?pagename=articleshowpotime:1--><!-- could not get data /rhs_widget_toitech.cms?pagename=articleshowpotime:1--><div data-agent="mobile" class="clearfix">
                
                    
                
                <!--/caller_native_content.cms?slot=219863~1&section=19124814potime:3--></div><div class="clearfix"></div><div data-adunit="render" data-ad="rhs_btf" class="widget ad1"><div data-slot="showAdsRhsBtf30061547031" data-ad-fn="showAdsRhsBtf300('[data-slot=&quot;showAdsRhsBtf30061547031&quot;]')"></div></div></div></div><div data-articlepage-end=""></div><div data-adunit="render" data-fn="adinnov" data-ad="innov"><div data-slot="showAdsInnov61547031" data-ad-fn="showAdsInnov('[data-slot=&quot;showAdsInnov61547031&quot;]')"></div></div><div data-adunit="render" data-fn="adshosh" data-ad="shosh"><div data-slot="showAdsShosh61547031" data-ad-fn="showAdsShosh('[data-slot=&quot;showAdsShosh61547031&quot;]')"></div></div></div><script language="javascript">var qstr='cms-sec0=19124814&cms-sec1=2147477989';function timeslog(msid){var cmsur_type='viewed';var dtTT_startofpage = new Date();var rndtno = Math.random();var newImage = new Image(); newImage.src='http://timeslog.indiatimes.com/timeslog.dll/topcnt?CHUR=gizmodo.in&randomno='+ rndtno;var myImage = new Image();myImage.src = 'http://cmstrendslog.indiatimes.com/cmslog.dll?cms-msid='+msid+'&'+qstr+'&cmsurtype='+cmsur_type+'&randomno='+ rndtno;}</script><noscript><img width="1" height="1" src="http://timeslog.indiatimes.com/timeslog.dll/pgnoscr?CHUR=gizmodo.in&logmviewed=1&msid=61547031"></img></noscript><noscript><img width="0" height="0" border="0" style="display:none;visibility:hidden;" src="http://timeslog.indiatimes.com/timeslog.dll/topcnt?CHUR=gizmodo.in&nojs=1"/><img width="0" height="0" border="0" src="http://cmstrendslog.indiatimes.com/cmslog.dll?cms-msid=61547031&cms-sec0=19124814&cms-sec1=2147477989&cmsurtype=viewed"/></noscript><div class="clearfix" id="ajaxcontent"><div class="clearfix" data-articleshowajax-status="false" data-article-container="61544147" id="curart61544147"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>The iPhone X has the best display among all, says DisplayMate</b></span></div></div></div></div><div class="clearfix" data-articleshowajax-status="false" data-article-container="61541832" id="curart61541832"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>We Need To Be Okay With Self-Driving Cars That Crash, Researchers Say</b></span></div></div></div></div><div class="clearfix" data-articleshowajax-status="false" data-article-container="61540826" id="curart61540826"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>Here's how to watch Satya Nadella&rsquo;s keynote address at the India Today Conclave Next 2017</b></span></div></div></div></div><div class="clearfix" data-articleshowajax-status="false" data-article-container="61539298" id="curart61539298"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>Air Force Failed to Put Sutherland Springs Shooter in FBI Database Preventing Felons From Getting Guns</b></span></div></div></div></div><div class="clearfix" data-articleshowajax-status="false" data-article-container="61538285" id="curart61538285"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>Startup Under Federal Scrutiny for Selling Genetic Tests Without Legal Certification</b></span></div></div></div></div><div class="clearfix" data-articleshowajax-status="false" data-article-container="61538272" id="curart61538272"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>Why Buy an iPhone X You Can Pay Tiffany &amp; Co. $1,000 For a Tin Can?</b></span></div></div></div></div><div class="clearfix" data-articleshowajax-status="false" data-article-container="61538191" id="curart61538191"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>Can Sapphire Crystals Capture Exotic Dark Matter?</b></span></div></div></div></div><div class="clearfix" data-articleshowajax-status="false" data-article-container="61537769" id="curart61537769"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>WeWork Wants to Teach Kindergartners to Disrupt Shit Up</b></span></div></div></div></div><div class="clearfix" data-articleshowajax-status="false" data-article-container="61537648" id="curart61537648"><div class="loadingblock ajaxarticleloading clearfix" style="display:none;"><div class="loadingnext"><div class="loadinggroup clearfix"><span class="loadingnextstory"><b>Google's Top Suggestion for the Sutherland Springs Killer is a Debunked Antifa Theory</b></span></div></div></div></div></div></div><div style="display:none;" id="articlelist" class="articlelist_container"><div class="article_nav_wrapper"><div style="display:none;" data-type="prev" class="article_nav prev"></div><div style="display:none;" data-type="next" class="article_nav next"></div></div><ul class="articles"><li data-articleno="1" class="active" title="This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents" data-msid="61547031"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 1'});" href="/news/this-is-microsoft-ceo-satya-nadellas-message-for-indian-students-and-parents/articleshow/61547031.cms"><span class="cnt">1</span><span class="title">This is Microsoft CEO Satya Nadella&rsquo;s message for Indian students and parents</span></a></li><li class="disable" title="The iPhone X has the best display among all, says DisplayMate" data-msid="61544147" data-articleno="2"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 2'});" href="/news/the-iphone-x-has-the-best-display-among-all-says-displaymate/articleshow/61544147.cms"><span class="cnt">2</span><span class="title">The iPhone X has the best display among all, says DisplayMate</span></a></li><li class="disable" title="We Need To Be Okay With Self-Driving Cars That Crash, Researchers Say" data-msid="61541832" data-articleno="3"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 3'});" href="/news/we-need-to-be-okay-with-self-driving-cars-that-crash-researchers-say/articleshow/61541832.cms"><span class="cnt">3</span><span class="title">We Need To Be Okay With Self-Driving Cars That Crash, Researchers Say</span></a></li><li class="disable" title="Here's how to watch Satya Nadella&rsquo;s keynote address at the India Today Conclave Next 2017" data-msid="61540826" data-articleno="4"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 4'});" href="/news/heres-how-to-watch-satya-nadellas-keynote-address-at-the-india-today-conclave-next-2017/articleshow/61540826.cms"><span class="cnt">4</span><span class="title">Here's how to watch Satya Nadella&rsquo;s keynote address at the India Today Conclave Next 2017</span></a></li><li class="disable" title="Air Force Failed to Put Sutherland Springs Shooter in FBI Database Preventing Felons From Getting Guns" data-msid="61539298" data-articleno="5"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 5'});" href="/news/air-force-failed-to-put-sutherland-springs-shooter-in-fbi-database-preventing-felons-from-getting-guns/articleshow/61539298.cms"><span class="cnt">5</span><span class="title">Air Force Failed to Put Sutherland Springs Shooter in FBI Database Preventing Felons From Getting Guns</span></a></li><li class="disable" title="Startup Under Federal Scrutiny for Selling Genetic Tests Without Legal Certification" data-msid="61538285" data-articleno="6"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 6'});" href="/news/startup-under-federal-scrutiny-for-selling-genetic-tests-without-legal-certification/articleshow/61538285.cms"><span class="cnt">6</span><span class="title">Startup Under Federal Scrutiny for Selling Genetic Tests Without Legal Certification</span></a></li><li class="disable" title="Why Buy an iPhone X You Can Pay Tiffany &amp; Co. $1,000 For a Tin Can?" data-msid="61538272" data-articleno="7"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 7'});" href="/news/why-buy-an-iphone-x-you-can-pay-tiffany-co-1000-for-a-tin-can/articleshow/61538272.cms"><span class="cnt">7</span><span class="title">Why Buy an iPhone X You Can Pay Tiffany &amp; Co. $1,000 For a Tin Can?</span></a></li><li class="disable" title="Can Sapphire Crystals Capture Exotic Dark Matter?" data-msid="61538191" data-articleno="8"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 8'});" href="/news/can-sapphire-crystals-capture-exotic-dark-matter/articleshow/61538191.cms"><span class="cnt">8</span><span class="title">Can Sapphire Crystals Capture Exotic Dark Matter?</span></a></li><li class="disable" title="WeWork Wants to Teach Kindergartners to Disrupt Shit Up" data-msid="61537769" data-articleno="9"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 9'});" href="/news/wework-wants-to-teach-kindergartners-to-disrupt-shit-up/articleshow/61537769.cms"><span class="cnt">9</span><span class="title">WeWork Wants to Teach Kindergartners to Disrupt Shit Up</span></a></li><li class="disable" title="Google's Top Suggestion for the Sutherland Springs Killer is a Debunked Antifa Theory" data-msid="61537648" data-articleno="10"><a onmousedown="gaCall({'type':'event','category':'Articleshow page','action':'Bottom pagination bar','label':'Click on page 10'});" href="/news/googles-top-suggestion-for-the-sutherland-springs-killer-is-a-debunked-antifa-theory/articleshow/61537648.cms"><span class="cnt">10</span><span class="title">Google's Top Suggestion for the Sutherland Springs Killer is a Debunked Antifa Theory</span></a></li></ul></div><div data-ad="footer" class="container ads_count clearfix"><div data-slot="showAdsBtf72861547031" data-ad-fn="showAdsBtf728('[data-slot=&quot;showAdsBtf72861547031&quot;]')"></div></div><div class="subfooter container clearfix"><ul><li><a href="/custom/45989708.cms" onmousedown="ga('send', 'event','bottom links','custom link','about');">About</a></li><li class="divider">|</li><li><a href="/custom/50219560.cms" onmousedown="ga('send', 'event','bottom links','custom link','privacy');">Privacy</a></li><li class="divider">|</li><li><a href="mailto:sahil.gupta@timesinternet.in" onmousedown="ga('send', 'event','bottom links','custom link','write for us');">Write For Us</a></li><li class="divider">|</li><li><a onmousedown="ga('send', 'event','bottom links','custom link','contact');" href="/custom/30332404.cms">Contact</a></li><li class="divider">|</li><li><a href="/staff.cms" onmousedown="ga('send', 'event','bottom links','custom link','authors');">Authors</a></li><li class="divider">|</li><li><a href="/custom/50219685.cms" onmousedown="ga('send', 'event','bottom links','custom link','terms');">Terms of Use and Grievance Redressal Policy</a></li><li class="divider">|</li><li><a onmousedown="ga('send', 'event','bottom links','custom link','Gizmodo US');" href="http://us.gizmodo.com">Gizmodo US</a></li><li class="divider">|</li><li><a href="http://www.gizmodo.in/rss_feeds.cms" onmousedown="ga('send', 'event','bottom links','custom link','rss feeds');">RSS</a></li></ul></div><section data-widget="footer" class="tgpfooter clearfix"><div class="container clearfix"><h2>More from our Partners</h2><div class="tgp_slider"><ul id="bxslider" class="tgslider bxslider" data-url="/footer_slider_bi.cms##/footer_slider_adage.cms##/footer_slider_lh.cms##/footer_slider_ts.cms##/footer_slider_tr.cms##/footer_slider_pcmag.cms##/footer_slider_huffpo.cms##/footer_slider_coursera.cms" data-load-footer="footer-list"></ul></div><p class="copyright">Copyright @ 2017<!--/copydate.cmspotime:2-->. Times Internet Limited. All rights reserved.For reprint rights. Times Syndication Service.</p></div></section><div style="position: fixed;bottom:0px;z-index: 99999;width: 100%;" align="center" class="mobile-fbn float_ad"><div align="center" style="margin: 0 auto;position: relative;" data-ad-slot="fbn" id="fbnMobile" class="floatad_div"><div data-slot="showFbn61547031" data-ad-fn="showFbn('[data-slot=&quot;showFbn61547031&quot;]')"></div></div></div></div></div><script async="async" type="text/javascript" src="/js_combined_footer/minify-1,version-109,pagename-articleshow.cms"></script><script type="text/javascript" src="http://static.clmbtech.com/ase/2299/22/aa.js" async="true"></script><script type="text/javascript">
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 10538;
    _sf_async_config.domain = 'gizmodo.in';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'news';  
    _sf_async_config.authors = 'Sahil Mohan Gupta';    
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script></body></html>